Superb quality and spec AB-Com PULSe 4K SE. Crazy offer! Only £99! FREE UK DELIVERY! 4K UHD, Enigma 2, Multiboot 4 images & more!...
Superb quality and spec AB-Com PULSe 4K Rev II Twin Satellite tuner only £149! FREE UK DELIVERY! 4K UHD, Enigma 2, SATA HDD facility, Multiboot 4 images & more!...

FTP Issues - FILEZILLA ---> VU SOLO2 - ECONNREFUSED

theblitz

New member
Joined
Oct 14, 2013
Messages
79
Reaction score
0
Points
0
Hi - I have recently had issues in connecting to my VU SOLO2 through Filezilla.

I haved not changed any username or password on my router or anywhere else.

Everytime i try to connect - i get the message below.


Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server
Status: Waiting to retry...

has anyone had the same if not similar issues?
 
I do recall having this issue at some point in the past.
I simply shut down the receiver. Re-booted my broadband router and then restarted the receiver and i was up and running again.:)
 
1. Check IP address on your receiver.
Menu > Setup > System > Network > Device Setup > Adapter Settings >
2. Check IP address being used for it in filezilla is the same.
 
Thanks Abu & Wallnut...

I will try both and come back with results.
 
I am having the exact same problem and have tried for a couple of days to fix it but getting nowhere, definitely using the correct IP address
 
Are u typing root in lowercase? My old man had put a capital R in and that threw up the same error.
 
Sorted, router was the issue, simple power down. What a muppet, I have wasted so much time on this??!!
 
Hard reboot of router (superhub) done the trick...Thanks all for your input.
 
Hi all,

I am again facing issues with connecting to my SOLO2 - I have not changed my u/n or p/w - Any ideas

Currently on Apollo 106
 
Probably a issue with your superhub, from what I have seen on the net about superhubs they can be a total pain in the arse when working with things like E2 boxes (I will find out for my self soon enough when I get infinity installed at the end of the month). I am currently using a TP-link router and have no issues what so ever with FTP on my various receivers (nor did I with the three of four Netgear routers I used before that).
 
Probably a issue with your superhub, from what I have seen on the net about superhubs they can be a total pain in the arse when working with things like E2 boxes (I will find out for my self soon enough when I get infinity installed at the end of the month). I am currently using a TP-link router and have no issues what so ever with FTP on my various receivers (nor did I with the three of four Netgear routers I used before that).

I have only just started experiencing issues like this. has been running fine for over a year now...

Last time a simple reboot of my router done the trick

Am now getting the message below:

Status: Connection established, waiting for welcome message...
Response: 220 (vsFTPd 3.0.2)
Command: USER root
Response: 331 Please specify the password.
Command: PASS
Response: 530 Login incorrect.
Error: Critical error: Could not connect to server
 
Try setting a password using a telnet session and the passwd command, then use the new password with your FTP client and report back the results.
I cant think of any thing else to try as I just flashed 6 receivers directly to build 106 and the as yet unreleased beta builds, all working fine with my FlashFXP FTP client.
 
Try setting a password using a telnet session and the passwd command, then use the new password with your FTP client and report back the results.
I cant think of any thing else to try as I just flashed 6 receivers directly to build 106 and the as yet unreleased beta builds, all working fine with my FlashFXP FTP client.

HI Pheonix - apologies for the late reply...bit of a novice with telnet - you got any instructions ?
 

OpenViX Feeds Status

Back
Top